Looking for tech advice: Scrollng Text of Blurring Doom™

AlghasterAlghaster Unsigned
edited September 2009 in The Beatles: Rock Band
Loving the game so far, even though my throat is about to fall off. I am having one issue though that I wanted to see if anyone else has encountered and found a fix for (One thread on the boards here about it, but no solutions yet). On my screen the scrolling text for vocals goes through phases where it's just a white blur suggesting that you say something at that point. RB2 folks are familiar with this as it happens sometimes on that game, but on Beatles it's nearly half the text of any given song. It's isn't a really big deal, (99% of the world knows the words to these songs) but I wanted to ask if anyone has found a way to correct this. I've tried various settings on my TV (36 inch HD LCD Flatscreen), messing with video settings in game... nothing.

Any advice is appreciated, and congrats Harmonix on what is easily the best game of the year!

Comments

  • vedderxvedderx Unsigned
    edited September 2009
    I have the same problem with RB2, if your TV is 120hz, disable the Auto Motion Plus, at least thats what its called on my Samsung.
  • CoreymysterCoreymyster Rising Star
    edited September 2009
    yeah my charts sometimes glitch and get all fuzzy and choppy and it screws me up. hopefully there will be a patch out eventually to fix that
  • edited September 2009
    hey there - if you're playing on a fancy TV that has a game mode setting, try turning that on. Then you might also want to switch to "static" lyrics (you can do that in the difficulty select screen by hitting "back" if you're a vocalist). Some users have told us that they find the "static" mode easier to see depending on their television.
  • Jaicen06Jaicen06 Opening Act
    edited September 2009
    HMXThrasher;3018483 said:
    hey there - if you're playing on a fancy TV that has a game mode setting, try turning that on. Then you might also want to switch to "static" lyrics (you can do that in the difficulty select screen by hitting "back" if you're a vocalist). Some users have told us that they find the "static" mode easier to see depending on their television.
    GFE

    This is exactly what fixed mine. I have a Sony Bravia XBR, same issue. Just go into the TV's menu and find the option to change the input type to GAME MODE.

    Hope that helps!:D
  • sclockersclocker Unsigned
    edited September 2009
    Oh, thank goodness, that fixed it! Thank you so much, I hope more people get to see this, because it almost ruined the whole thing for me.
  • tekNiqueAUtekNiqueAU Unsigned
    edited September 2009
    Long for the day when a TV is just a TV....oh hang that already happened, yay for technology ;)
Sign In or Register to comment.