My Export Code is not working!!!

JerryWBJerryWB Opening Act
edited November 2009 in LEGO: Rock Band
Just got home with my Lego-RB and everytime i try to put the code in on the webpage it says "invalid code" or something to that matter.

Anyone having same issues? And who should i contact?

Im on xbox360 also

Comments

  • FickAwesomeFickAwesome Rising Star
    edited November 2009
    Same here and I saw another thread to this effect. i don't know what's going on. Also on 360.
  • davidshekdavidshek Community Playtester
    edited November 2009
    JerryWB;3216906 said:
    Just got home with my Lego-RB and everytime i try to put the code in on the webpage it says "invalid code" or something to that matter.

    Anyone having same issues? And who should i contact?
    Wait a little while and then try it again. Some people have reported having to try it like 5 or 6 times before it worked.
  • cherokeesamcherokeesam Washed Up
    edited November 2009
    I'm glad I'm not buying LRB until closer to Thanksgiving.

    Maybe the bugs will be ironed out by then.
    Sounds like TT rush-shipped it.
  • hawkofvahawkofva Rocks You Like A Hurricane
    edited November 2009
    cherokeesam;3218268 said:
    I'm glad I'm not buying LRB until closer to Thanksgiving.

    Maybe the bugs will be ironed out by then.
    Sounds like TT rush-shipped it.
    The game itself is delightfully entertaining. All the bugs are with the export, so don't let that stop you from enjoying the rest of what the game has to offer.
Sign In or Register to comment.