Code Not Found

NimohtarNimohtar Unsigned
edited November 2009 in LEGO: Rock Band
I bought LRB Tuesday and after playing for a few hours I went to do the export thing and when i entre my code and I submitted it said my code was not found. I have e-mailed Harmonix several times to no avail:(

Comments

  • TheAntiChr1stTheAntiChr1st Opening Act
    edited November 2009
    I"m with ya on this, just tried my code a few mintues ago and got the same message
  • artboymoyartboymoy Unsigned
    edited November 2009
    On the paper that came with the game they tell you to go to www.rockband.com/lego-export. Once there you just have to enter your code and then you get a redemption code which you have to write down and then, if you're on XBox go to your account manager in the dashboard and click on the redeem code. Enter that code in and then just go into Lego Rock Band and it'll cost you 800 MSP to export.

    I'm exporting now. For some reason it seems to take a while. Like it's not taking it from the disc...
  • MrGrinchMrGrinch Unsigned
    edited November 2009
    Same thing happened to me at first. I switched from Firefox to IExplorer and retried it again and finally it worked perfectly. Try switching your browser or clearing your cache and then try again. Come back here and post how that works for you since others seem to be having this problem.
  • NimohtarNimohtar Unsigned
    edited November 2009
    Neither solution worked, I swicthed from explorer to fire fox and even cleaned out my cache and all for not, but thank you anyway. I may try returning it as defective since this shouldnt be happening, and yes I know where to entre the code, says where on the paper.
  • edited November 2009
    If you simply cant get your code to work, use this support info when looking for help with Lego: Rockband

    http://games.kidswb.com/official-site/lego-rock-band/support/
  • monkeyfishmonkeyfish Road Warrior
    edited November 2009
    I found that turning off caps locks works best, even though your code is likely in caps. If you have what you think is a zero, try an O. O and 0 can look the same. Also, Internet Explorer was the browser I got my code to work with, as Firefox may have an add-on installed to stop the program from popping the information up.
  • edited November 2009
    monkeyfish;3241511 said:
    I found that turning off caps locks works best, even though your code is likely in caps. If you have what you think is a zero, try an O. O and 0 can look the same. Also, Internet Explorer was the browser I got my code to work with, as Firefox may have an add-on installed to stop the program from popping the information up.
    I have seen more than one person say they had to use all lowercase for it to work, so this is a great suggestion that I myself will be using tomorrow when the PS3 codes become valid.
  • NimohtarNimohtar Unsigned
    edited November 2009
    I tired all the suggests on typing and browser and it all failed. awaiting reply from LRB support.
  • RockerBirdRockerBird Unsigned
    edited November 2009
    MrGrinch;3230986 said:
    Same thing happened to me at first. I switched from Firefox to IExplorer and retried it again and finally it worked perfectly. Try switching your browser or clearing your cache and then try again. Come back here and post how that works for you since others seem to be having this problem.
    Yeah, one thing I noticed was that the rockband.com site soes NOT play nice with Firefox. :/
  • ryan12147ryan12147 Headliner
    edited November 2009
  • PCTraitorPCTraitor Road Warrior
    edited November 2009
    For me clearing my cache in IE worked.
Sign In or Register to comment.