They figured out the export code problem!!

PaultasticPaultastic Unsigned
edited November 2009 in LEGO: Rock Band
I called the number that people posted up here. The guy told me to turn off my pop up blocker, so I did, entered the code, and i'll be damned, it worked. Try it!

Comments

  • T-HybridT-Hybrid Washed Up
    edited November 2009
    Upvoted to get people's attention. May have been more help to drop it into one of the many existing code threads to make sure it got seen.
  • MexMex Mex Type Thing
    edited November 2009
    Paultastic;3247394 said:
    I called the number that people posted up here. The guy told me to turn off my pop up blocker, so I did, entered the code, and i'll be damned, it worked. Try it!
    Nice, thanks for posting! I haven't tried it yet but now I know what to do.
  • fcmleftyfcmlefty Road Warrior
    edited November 2009
  • MetalLickaMetalLicka Unsigned
    edited November 2009
    fcmlefty;3247422 said:
    Did NOT work for me
    This. I sent email to the support people yesterday, called today, no one has fixed my problem or gotten back to me.
  • evilrob5evilrob5 Unsigned
    edited November 2009
    I just tryed it a few times in Internet Explorer and it failed every time. Then I tryed it in Firefox and it went through first try. Everyone thats having problems should try an alternate brower. Just through I'd post what worked for me.
  • MetalLickaMetalLicka Unsigned
    edited November 2009
    evilrob5;3248067 said:
    I just tryed it a few times in Internet Explorer and it failed every time. Then I tryed it in Firefox and it went through first try. Everyone thats having problems should try an alternate brower. Just through I'd post what worked for me.
    You rule! I downloaded firefox, used it and it worked first try!
    They really should post that it isn't compatible with IE.
  • JuJuBeeJuJuBee Road Warrior
    edited November 2009
    evilrob5;3248067 said:
    I just tryed it a few times in Internet Explorer and it failed every time. Then I tryed it in Firefox and it went through first try. Everyone thats having problems should try an alternate brower. Just through I'd post what worked for me.
    Thanks for the tip! This worked for me too. It's kinda sad that phone support doesn't know this issue. At least I was able to get it working before scanning in and emailing my disc, receipt, code insert, etc.
  • edited November 2009
    MetalLicka;3248419 said:

    They really should post that it isn't compatible with IE.
    I used IE, entered my code in all lowercase and I do have a pop-up blocker that I did NOT disable and it worked fine so its not an IE compatability issue in every case.

    FYI
  • JuJuBeeJuJuBee Road Warrior
    edited November 2009
    Doc_SoCal;3248951 said:
    I used IE, entered my code in all lowercase and I do have a pop-up blocker that I did NOT disable and it worked fine so its not an IE compatability issue in every case.

    FYI
    It's possible that it's just IE6. IE6 is gimped for this website (and for most sites in general) but I'm on a work computer and can't upgrade it myself.
  • MetalLickaMetalLicka Unsigned
    edited November 2009
    JuJuBee;3248966 said:
    It's possible that it's just IE6. IE6 is gimped for this website (and for most sites in general) but I'm on a work computer and can't upgrade it myself.
    I used IE8 and it didn't work, used Firefox and it did, I'm just happy to not have to go through sending Tt my life's history to get a working code. Downloading export now :)
  • GateKeeperGateKeeper Unsigned
    edited November 2009
    If you are getting an error about "invalid code" or "code not found" when entering it on the website, please make sure to disable any pop-up blocking and ad blocking software or options in your browser, clear your browser cache and cookies, then enter the code on the website (http://www.rockband.com/lego-export).

    Please note that there are no capital letter o's in the code, make sure you are entering Zeros.
Sign In or Register to comment.