Achievements - Robbed

xxpigxxxxpigxx Road Warrior
edited November 2009 in LEGO: Rock Band
I do not think LRB likes me too much. I just got my second vehicle, and I did not get the achievement . . . same goes for the Wreck n Roll challenge :(

Comments

  • EhfahqEhfahq Headliner
    edited November 2009
    Turn no fail mode off?
  • XzyliacXzyliac Road Warrior
    edited November 2009
    There's a couple Achievements I've gotten twice because for whatever reason when I got them the first time they disappeared the next time I played. It's weird. I thought I was alone.
  • xxpigxxxxpigxx Road Warrior
    edited November 2009
    Ehfahq;3262112 said:
    Turn no fail mode off?
    Stop trolling?

    I am seeing if anyone else has had this issue.
  • EhfahqEhfahq Headliner
    edited November 2009
    xxpigxx;3262198 said:
    Stop trolling?

    I am seeing if anyone else has had this issue.
    :rolleyes:

    Im not trolling. Its a geniune question. Maybe you had it on and forgot to turn it off.

    Sorry for trying to help you. Ill be sure to never make that mistake again.
  • BStu78BStu78 Road Warrior
    edited November 2009
    For gosh sakes, he was offering a possible solution to your problem, not trolling. Its called troubleshooting. Making sure you have no modifiers active is one of the first things to double check.

    Second thing? Were you signed into your XBL account at the time? Some people have inadvertently signed themselves out switching instruments.
  • xxpigxxxxpigxx Road Warrior
    edited November 2009
    my apologies, then. I read it as sarcasm.

    I never use modifiers . . . I do not like them . . . and my XBL auto signs in when I turn it on. I have received every achievement after those two, so far.

    I just put the game in for the first time today, and started a band. Have not even exported yet.
  • JdurgitJdurgit Banned
    edited November 2009
    Ehfahq;3262230 said:
    :rolleyes:

    Im not trolling. Its a geniune question. Maybe you had it on and forgot to turn it off.

    Sorry for trying to help you. Ill be sure to never make that mistake again.
    No Fail does not exist in Lego Rock Band, so it is 100% impossible for him to have it on.
  • BStu78BStu78 Road Warrior
    edited November 2009
    xxpigxx;3262267 said:
    my apologies, then. I read it as sarcasm.

    I never use modifiers . . . I do not like them . . . and my XBL auto signs in when I turn it on. I have received every achievement after those two, so far.

    I just put the game in for the first time today, and started a band. Have not even exported yet.
    I was specifically noting that some people sign themselves out when switching instruments. Were you playing solo? Did you only use one controller from the time you turned on your XBox.

    Have you double-checked to confirm that you didn't get the achievements? Maybe they only didn't pop up on screen but did register.
  • xxpigxxxxpigxx Road Warrior
    edited November 2009
    BStu78;3263249 said:
    I was specifically noting that some people sign themselves out when switching instruments. Were you playing solo? Did you only use one controller from the time you turned on your XBox.
    Started Xbox with the guitar, and stayed on guitar.
    Have you double-checked to confirm that you didn't get the achievements? Maybe they only didn't pop up on screen but did register.
    Yes, that is the only reason I knew I did not get them. I was checking what the achievements were and noticed those two, which I failed to get, but got the ones after those.
  • ryanco64ryanco64 Road Warrior
    edited November 2009
    Hmm...weird indeed. Is redoing your tour an option?
  • xxpigxxxxpigxx Road Warrior
    edited November 2009
    ryanco64;3263306 said:
    Hmm...weird indeed. Is redoing your tour an option?


    my daughter just started hers last night on my profile.

    I will see in a few hours if it will give em to me. She just opened up the 2nd venue before she had to go to youth group (church) . . .
Sign In or Register to comment.