Insert Lyrics Still not Working + Question

EvileOLEvileOL Opening Act
edited December 2009 in The Rock Band Network
I've been working on other things and came back to trying to insert my lyrics file, but there just is no option for me.

(Also does the formatting of the text in the .txt file matter if you go onto a new line or does it have to be all on one line)

I've installed the newest Reaper version, the newest RBN software, Magma etc.

I've looked for the action, i've tried Shift+L but it just goes "bing", and nothing happens.

Below is my text file


From the skies I see a ris- ing storm A probl- em breed of thought- less born Ag- gres- sion runs a- long the lines + In- flu- ence push- es the mass de- sign In- fec- ted na- + tion A fault- ed + cre- a- tion Show us sal- va- + tion In- fec- ted + na-# tion# I see our free- dom tak- en + Pow- ers that be have lost as- cen- sion Peo- ple bur- ied in the walls + Knowl- edge will hold no pow- er at all In- fec- ted na- + tion A fault- ed + cre- a- tion Show us sal- va- + tion In- fec- ted + na- tion All these crea- tures Are blind to rea- + son Fear the day when No one can stop them Stop# them# In- fec- ted In- fec- ted In- fec- ted + na-# tion#

Comments

  • bwestplaysdrumsbwestplaysdrums Unsigned
    edited November 2009
    The action you're looking for is "Import lyrics for selected notes from file". In the Action List, you need to be under "Section: MIDI Editor" to see it, because it doesn't appear in "Section: Main".

    Also, you need to select all of the notes in PART VOCALS before you perform the action. Make sure you don't select any of the notes for Phrase Markers or Overdrive, though.

    The formatting of the text doesn't matter - I've imported lyrics with line breaks between sections and it works fine. The file does need to be a plain-text file (.txt), however. Rich Text Format (.rtf) files don't work, at least in my experience.
  • DavyinaTogaDavyinaToga Road Warrior
    edited November 2009
    Don't quote me on this, but I'm pretty sure you have to change the mode in the View in your taskbar from "Mode: named notes" to "Mode: event list" for the import lyric command to work, too.

    EDIT: Pics included
  • EvileOLEvileOL Opening Act
    edited December 2009
    Apologies but I simply cannot do it.

    I'm IN the midi Editor window, I highlight all the midi notes for the Vocals, and there isn't such an action in my actions list.

    Where is the option to switch to event list?

    I must be missing something really simple, but as far as I can see, the option isn't there for me.
  • trg007trg007 Your Ever Rocking RBN Forum Guru
    edited December 2009
    In the MIDI editor window, go to Actions -> Show Action List, and in the window that appears, type "import". You should see this. If the shortcut is blank (which, from my experience, it is by default when you first install Reaper and the RBN plugins) click "Add..." at the bottom and assign it to Shift+L or whatever keystroke you'd like. Then, you should be all set and you won't have to mess with it again. :)

    EDIT: Also...
    EvileOL;3295692 said:
    (Also does the formatting of the text in the .txt file matter if you go onto a new line or does it have to be all on one line)
    No, as long as there's either a space or a line break between each syllable you should be fine. I recommend putting each phrase on its own line just to make it easier to read, and also to serve as a reminder to capitalize the first word of each phrase.
  • EvileOLEvileOL Opening Act
    edited December 2009
    got it!

    thankyou!
Sign In or Register to comment.