PS3 Lego Game Hickup, US version.

Bront20Bront20 The Writing's on the Wall
edited December 2009 in LEGO: Rock Band
Not exactly sure what the problem is, and it's not quite the EU problem mentioned elsewhere.

At least 1 song in LRB or my DLC doesn't play correctly. The sound goes out, and after a few seconds, the video nearly freezes. Not completely, but a frame every few seconds or so. Now, the system still works durring this time, as the PS button responds, as does pause (where I can restart the song, with identical results). It never gets far enough to tell me the name(s?) of the song(s?) involved, so I'm not sure what song it is yet.

When I have more time, I'll start testing out songs. I believe I've played every on disc song, and I know every song I have as DLC has worked before in RB2, so I'm not sure if it's a PS3 game issue, an HD issue, or simply a corrupted file issue.

Has anyone else had a problem like this?

Comments

  • Awesome_TreeAwesome_Tree Rising Star
    edited December 2009
    It would help if you mentioned this one song.
  • PubknightPubknight Road Warrior
    edited December 2009
    Awesome_Tree;3305591 said:
    It would help if you mentioned this one song.
    Bront20;3305469 said:
    It never gets far enough to tell me the name(s?) of the song(s?) involved, so I'm not sure what song it is yet.
    I think that is the crux of the problem.
    He doesn't know what song it is yet, thus was wondering if anyone else has had the problem in order to perhaps determine the song.

    Personally, I haven't had any freezeup/hiccup problems and I'm playing on the PS3 so unfortunately I can't offer any immediate suggestions as to the song. But for troubleshooting, what about going to your quickplay list and seeing what songs you don't have a score for?
    It would make sense that if it is a bugged song, you will never have been able to play it, and thus not have been able to put up a score.

    I figure it's more likely a particular minifig/instrument/etc, maybe that in combination with a particular songs.

    There are definitely some bugs in this game to be sure.
    I just don't know how optimistic I am about ever seeing a patch.
  • Bront20Bront20 The Writing's on the Wall
    edited December 2009
    Pubknight;3305701 said:
    But for troubleshooting, what about going to your quickplay list and seeing what songs you don't have a score for?
    Yeah, I'll be giving that a try. I also might check and see if any songs don't have a preview, as if the file itself is corrupt, it might not. I've got RB1 and a good chunk of my DLC is Lego friendly.

    I don't have the 2 songs that the EU region is having problems with, so it's not those.
  • Bront20Bront20 The Writing's on the Wall
    edited December 2009
    It appears to be a problem with the Queen DLC. The game doesn't let you play it in a setlist at all, and crashes if it comes up in a random setlist.
  • PubknightPubknight Road Warrior
    edited December 2009
    Ah, I was aware of the not being able to pick it in a setlist bug.
    Never even thought that it would or could come up in a random setlist because of that.

    That's a serious bug. (sincere)
    I'm sure it will be patched right away. (not so sincere)
  • Bront20Bront20 The Writing's on the Wall
    edited December 2009
    Yeah. I Want It All came up in a single song random list and worked, and no other song has any issues.

    I'm a little irked. It droped me out of the Marathon at song 14 last time, makes me a little afraid of trying the endless set list.
  • jemin2009jemin2009 Opening Act
    edited December 2009
    Bront20;3309757 said:
    It appears to be a problem with the Queen DLC. The game doesn't let you play it in a setlist at all, and crashes if it comes up in a random setlist.
    I was able to play Under Pressure today in a mystery 3 song set list.
Sign In or Register to comment.