Magma can't find my XBOX

FlippyOFlippyO Unsigned
edited February 2010 in The Rock Band Network
I got my XNA account and tried to transfer a song while Idling in Audtion Mode, but it told me it couldn't find my X360 on the network, and i'm sure they're both connected to the same network. I tried to restart Magma and my X360, although neither worked. Any advice?

-FlippyO

Comments

  • toymachineSHtoymachineSH Headliner
    edited January 2010
    my NAT is open
    but I'm trying to use Magma via VMWare Fusion because I have a Mac.

    Can't find my Xbox :(

    edit: figured it out thanks to John Drake. Bridge your connection people!
  • milesrhodenmilesrhoden Unsigned
    edited January 2010
    toymachineSH;3447775 said:
    my NAT is open
    but I'm trying to use Magma via VMWare Fusion because I have a Mac.

    Can't find my Xbox :(

    edit: figured it out thanks to John Drake. Bridge your connection people!
    How did you get Magma to connect using vmware? I am using it, too, but no luck- no xboxes found error. Network is set up and all, too.

    Edit: Got it!!! change the network setting from NAT to BRIDGE! IT'S PERFECT!!! Had to plug in, though. Wireless for the Mac, Wired for the VMWare Windows. Weird.
  • TheDreamGhostTheDreamGhost Opening Act
    edited February 2010
    I'm having this same problem, magma won't find my xbox yet their both connected to the net and i'm in audition mode, but magma won't find my system. idk why.
  • MrJarpoMrJarpo Opening Act
    edited February 2010
    Glad you guys using VMWare got it figured out. I was having the same problems until I finally stumbled on those network settings and now all is well.
  • TheDreamGhostTheDreamGhost Opening Act
    edited February 2010
    what network settings are you talking about, i still can't get it to find my xbox, this is really weird cause I didn't have any problems with it 3 weeks ago now it won't even find my console.
  • LoopyChewLoopyChew Wordsmith
    edited February 2010
    I had a problem with Magma not finding my Xbox, which is strange because 1) I had disabled the firewall on my router and 2) my Xbox could otherwise see my system--I watch videos off of my PC through my Xbox. If anyone else has had similar problems, I'd like to know if a solution was ever found!
  • TheDreamGhostTheDreamGhost Opening Act
    edited February 2010
    Can someone please post how to do this bridge everyone is talking about, I tried to do it the other day but it didn't work, idk if it's cause my IP on my computer and on my xbox is different or what I have no clue but it just keeps popping up saying can not find xbox 360 in range, please make sure you are idling in audition mode, and I am, can someone please help me, I have 30 new songs I can't even play cause of this and it's making me go insane.
  • EtiniFINEtiniFIN Unsigned
    edited February 2010
    I have exactly same problem! Please help!
  • EvileOLEvileOL Opening Act
    edited February 2010
    Yep i cant seem to connect no matter what i change
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    Which part are you guys stuck at?

    Did you hit audition button, then search for xbox button?

    The Xbox has to be on, RB2 has to be turned on, and it has to be sitting on the audition page (with the little loading like bar towards the bottom of the page) for it to find your xbox.

    After that (if it is connected properly), it should pop up your 'name' for your xbox. Usually your gamertag.

    You then highlight the name of the xbox, hit the little 3 dot button to browse for a track to upload.

    Make sure the name of the xbox is still highlighted, and then hit transfer to selected xbox.

    My xbox and PC are connected together with a router(cable internet) so they're connected to the same network.

    If you can't get it to find the name of your xbox at all, then I'm at a loss as to what to do.
  • EvileOLEvileOL Opening Act
    edited February 2010
    I have my xbox connected via ethernet cable to my HUB/Router (so im on xbox live) and my computer connected to the same hub via wireless (also tried with another ethernet cable)

    I put the game on audition mode so its waiting for me to connect - then i search for xboxs via magma audition - and it simply doesn't find it.
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    Damn, I'm not sure how to fix that.

    I know I had some problems at the start. (Not knowing to highlight the name of the xbox, or making sure the game was on the waiting screen for example).

    Let me send a message to Mrgame over on the creators site. Maybe he can help you get it sorted.
  • EvileOLEvileOL Opening Act
    edited February 2010
    Ok, im thinking i might have jumped the gun, but im not sure

    My XNA account is linked to my xbox gamertag - but i haven't connected anything to my creators.rockband account (which belongs to the label; would I need to link my gamertag/xna to that also before doing this?)
  • XenigmaXenigma Opening Act
    edited February 2010
    Have you checked to make sure your network subnet is the same? I was having trouble getting my laptop to connect to my 360 (both connected via wireless network) and found that they were on different subnets; I manually changed the subnet address on the 360 to match the laptop and that fixed it.
  • EvileOLEvileOL Opening Act
    edited February 2010
    I'll be a complete noob and ask what a subnet is
  • EvileOLEvileOL Opening Act
    edited February 2010
    ok, so my xbox connects to xbox live, AND windows media center on my Laptop - but it doesn't connect directly TO the PC.

    I try magma again and it still cant find the xbox.

    PS - I just looked on the media center on my laptop and it says the Xbox is setup, but not available?
  • EvileOLEvileOL Opening Act
    edited February 2010
    I'm not being a complete douche and not realising I need to have a Gold Xbox Live running? mine recently ran out and is on Silver.
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    No that shouldn't do it.

    Someone has said they are running Audition mode in Silver.

    Though I myself can't verify that as I am on Gold.
  • EvileOLEvileOL Opening Act
    edited February 2010
    Then I'm stumped.

    That's enough for tonight.

    I've got to leave for the states on the 2nd and was hoping to start on this right away. Grr Xbox!!!
  • ethicalpaulethicalpaul Opening Act
    edited February 2010
    Silver works. By subnet he just means make sure the xbox and your pc both have the same sets of numbers for the first 3 in their IP, such as:

    xbox: 192.168.0.4
    pc: 192.168.0.5

    So you want them to both share the same 192.168.0. part (but your numbers might vary--as long as they are the same between the two devices.

    Then just the last number should be different between them.
  • EvileOLEvileOL Opening Act
    edited February 2010
    Will try that today - Does running Vista make it harder?
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    No it shouldn't. I have vista on my PC.
  • EvileOLEvileOL Opening Act
    edited February 2010
    Ok this is strange, on my Xbox it sees the Laptop, and I can fully connect to it and all is well - but when I open magma (straight after connecting to the PC with the Xbox) it still can't find the Xbox on my laptop
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    Are you using an overseas(UK or the such) Xbox account?

    I don't know if that would make a difference or not with just connecting with magma.

    I know there are some restrictions on overseas content, but I don't know what all that entails.
  • EvileOLEvileOL Opening Act
    edited February 2010
    Yes its a UK account but I was advised it's still possible to use now in the UK - you just can't submit songs from here
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    EvileOL;3520127 said:
    Yes its a UK account but I was advised it's still possible to use now in the UK - you just can't submit songs from here


    Ah, gotcha.

    I'm not sure what the problem is then.

    Sorry I couldn't be of more help.


    Hopefully someone in the know will pop up here and get you squared away :)
  • EvileOLEvileOL Opening Act
    edited February 2010
    GOT IT! thank satan.

    I just had the old version of Magma installed. Reinstalled it and it's fine. Can audition my tracks now, looks great!

    thankyou for all the help!!
  • ThatAuthoringGroupThatAuthoringGroup Numero Uno Super **** Fanboy #1
    edited February 2010
    Glad to hear you got it to work :D
Sign In or Register to comment.