Magma "tick" error

ExtremadorExtremador Unsigned
edited March 2010 in The Rock Band Network
I'm trying to build a song that is already in Rock Band just to test things out, but I keep getting an error with the MIDI. It says "Time division must be 480 ticks per quarter; this file is 192 ticks per quarter".

Wtf does this even mean?

Comments

  • trg007trg007 Your Ever Rocking RBN Forum Guru
    edited March 2010
    1. In the Preferences menu in Reaper, under the MIDI section there is a setting for "Ticks per quarter note for MIDI items" or something to that effect. Make sure it's 480 (installing the RBN plugins sets it for you).
    2. When you export your MIDI from Reaper, make sure the box that says "Embed Tempo Map" is checked.

    192 is a very odd number. Usually when people get that error it's 960, which is what Reaper defaults to prior to installing the RBN stuff.
Sign In or Register to comment.