Odd Magma error?

drummerockbanddrummerockband Unsigned
edited October 2012 in The Rock Band Network
I'm trying to get a song finished, but magma wants to keep giving me this error.

Project Compiler: Entering Phase 1 of 5...
ERROR: Audio Compiler: Sample rate must be either 44.1 kHz or 48 kHz. Given wave file had a sample rate of 22050 Hz.
ERROR: Project Compiler: Unable to calculate song length due to Audio Compiler errors.

Is there an easy way to fix this? I want to get this finished by myself, and I have never seen this error before.

Comments

  • NightmareLyreNightmareLyre Rising Star
    edited October 2012
    I would imagine this would go better to ask about on the Creators forums or?

    Either way, try re-rendering the stem from Reaper but be sure to set it to render it at 44.1KHz from the options box that pops up before you render it. As you probably know more details about this can be found in the authoring docs on Creators.
Sign In or Register to comment.