Graphical Glitch? Note highway jumps forward

theemadgamertheemadgamer Unsigned
edited July 2013 in Rock Band
My old fat PS3 recently YLOD'd on me. I was able to get my RB3 disc out of the drive and I bought a new white super slim PS3.

After a kajillion hours spent re downloading my 1400 songs (apparently diligent backing up is irrelevant if you need new hardware) began playing RB.

Within the first hour of play, I noticed this visual glitch of the note highway jerking down the screen a bit, just enough to create a miss if notes are crossing the play line.

We had a rock band party yesterday and it did it 4-5 times over an afternoon play session.

I've never seen this glitch on my old PS3.
Any thoughts on hardware or media issue?
Could this be the disc?

Anyone seen this before?

Any insight appreciated.

TMG

Comments

  • Mofan09Mofan09 Unsigned
    edited July 2013
    I have had that problem over 3 different playstations, honestly never had one that didn't do it, usually for me it seems to happen more with RBN songs than other DLC or on disc songs. I play on both XBOX and playstation and i have never seen the XBOX do it pretty sure its a PS3 issue.
  • meck77meck77 Road Warrior
    edited July 2013
    I think Mofan is correct, I have never had this issue on my Xbox either
  • theemadgamertheemadgamer Unsigned
    edited July 2013
    Hmmm, thanks Mofan for sharing your experience and meck77 for confirming xbox status.

    I'm going to see if the source of the music affects the frequency.

    I wonder if I was just luck with my old PS3 that never had this issue in 3 years of Rock Band. Any other PS3 owners chime in on this?

    thanks!
    TMG
  • dannarchydannarchy Unsigned
    edited July 2013
    This sounds like the same problem I had on my PS3, and it was the hard drive. Try playing only RB3 disc songs for a while and see if it happens.
  • theemadgamertheemadgamer Unsigned
    edited July 2013
    dannarchy;5027217 said:
    This sounds like the same problem I had on my PS3, and it was the hard drive. Try playing only RB3 disc songs for a while and see if it happens.

    Hmmm, haven't played a bunch but did a dozen songs on disc, NO SKIP.
    Played a playlist of RBN, skipped on 8th song, restarted and it didn't happen again on that song.

    Mofan09 and dannarch, were your hard drives stock?

    Mine currently is stock in my new PS3 but my old PS3 had an upgraded WD Scorpio Blue.

    Thanks for any info anyone can provide.
    TMG
  • dannarchydannarchy Unsigned
    edited July 2013
    Yeah, it was the stock drive on the slim, and it always had the skipping problem. I never had a problem on my fat PS3.

    It took me two tries to upgrade to a drive that worked. My first attempt was a WD Blue Notebook drive, which had fewer skips but they were more severe (sometimes it messed up the track so badly I would have to restart it). I've been using a WD Scorpio Black drive since the beginning of the year and haven't had any problems with it.
  • Mofan09Mofan09 Unsigned
    edited July 2013
    yes mine were all stock though i had a super slim a slim and a fat one, the slim had more issues than the other two.
  • MuscleManMuscleMan Unsigned
    edited July 2013
    As a Wii user, I've encountered this a couple times. This has happen to me twice when I play guitar; one minute I'll be playing a song then WAM, the highway would jump. Other times when I would be singing it'll sometimes skip a line ahead of the song than what the lyrics are showing. This hasn't happen for a while though.
  • IcemageIcemage Road Warrior
    edited July 2013
    theemadgamer;5026998 said:
    My old fat PS3 recently YLOD'd on me. I was able to get my RB3 disc out of the drive and I bought a new white super slim PS3.

    After a kajillion hours spent re downloading my 1400 songs (apparently diligent backing up is irrelevant if you need new hardware) began playing RB.

    Within the first hour of play, I noticed this visual glitch of the note highway jerking down the screen a bit, just enough to create a miss if notes are crossing the play line.

    We had a rock band party yesterday and it did it 4-5 times over an afternoon play session.

    I've never seen this glitch on my old PS3.
    Any thoughts on hardware or media issue?
    Could this be the disc?

    Anyone seen this before?

    Any insight appreciated.

    TMG
    Check to see if your TV reset the input settings after you connected the new PS3. In particular, look for "120Hz" mode/MotionFlow/similar settings. Those features tend to try to guess what the next frame of video is supposed to look like, and almost always cause issues in video games when the system guesses wrong.

    These settings are usually disabled when you turn on Game Mode, but that might have gotten wiped when you changed PS3s. Worth checking before you look harder at the console hardware.
  • theemadgamertheemadgamer Unsigned
    edited July 2013
    Icemage;5027724 said:
    Check to see if your TV reset the input settings after you connected the new PS3. In particular, look for "120Hz" mode/MotionFlow/similar settings. Those features tend to try to guess what the next frame of video is supposed to look like, and almost always cause issues in video games when the system guesses wrong.

    These settings are usually disabled when you turn on Game Mode, but that might have gotten wiped when you changed PS3s. Worth checking before you look harder at the console hardware.

    Oooo, I didn't check that out, although I run the PS3 through an Onkyo receiver and I'm using the same "Game" port the previous PS3 was using. I'll confirm the settings didn't change.

    Thanks!

    I've played some more and found a handful of songs that glitch repeatably. I'm pondering a delete/redownload next to see if moving to a different part of the hard drive has an affect as well.
Sign In or Register to comment.